Blockade 0.9.1 BETA Released

Blockade’s first update since launching the official Beta has officially hit the WordPress Plugin Repository.  v0.9.1 includes one critical bug-fix, as well as one minor bug fix and a new feature enhancement.

Here’s what changed:

  • Fixed a bug that caused Blockade to crash on some installs, when converting posts from non-Blockade.
  • Fixed a CSS bug in the default stylesheet that caused images to left-align by default within blocks
  • Added support for media sizes and links to the image selecter component of options panels.

Stay tuned, as v0.9.2 isn’t far away, and should come with some great new capabilities.